Pages

Intel Centrino Bluetooth Adapter installiert bei jeder Verbindung neu Thema

Tuesday, July 30, 2013


Hallo Zusammen

Erstmal das wichtige :
Medion MD98930R/P6634
Win7 Home Premium 64Bit
Intel Centrino Wireless Bluetooth 3.0+Highspeed Adapter
Treiber : Intel 15.8.0_s64
BT Audio Treiber : Intel Version 1.0.0.43 v. 30.11.2010
Philips SHB 9100/00 Bluetooth Headset

Und nun das Problem :

Jedesmal wenn ich o.g. Headset (als Headphone) mit dem Notebook verbinde (d.h. das HS anschalte)
wird der AUDIOTREIBER (nicht der Wirelesstreiber) neu installiert.
Passiert nur bei Verbindung nicht bei Systemstart (egal ob BT an oder aus).
Ich erhalte die Installationsinformationen im Infobereich und das HS taucht in der Soundabteilung
der Systemsteuerung (allerdings mit einem falschen Symbol) mit einer fortlaufenden Nummer
(jede Installation =+1) auf.
Wenn das HS installiert ist funktioniert es bestens als Headphone, also A2DP läuft und auch die Verbindung zwischen NB + Smarti machen keine Probleme.
Das BS habe ich - nach anderen Problemen - von CHIP neu installiert die Wireless (und alle anderen) Treiber von Intel sind aktuell (Update am WE).
Mediontreiberautoupdate will mit mir nach dem Umstieg auf das Crapfreie BS nix mehr zu tun haben ;-)
Der Audiotreiber schein alt, aber ich habe nix Aktuelleres gefunden.
Bei Gugelei bin auch darauf gestossen dass 'ne ganze Menge Leute solche Probleme mit dem o.g.
Wireless Adapter haben, aber 'ne Lösung hatte keiner.

Also hat jemand dazu 'nen Tip
und
Weiss jemand wie ich diese ganzen nutzlosen Altinstallationen aus der Registry entfernen kann ?

Ein Extra Bluetoothforum gibt es nicht, also sollte der Thread hier falsch sein bitte verschieben . . .

Gruss
Andy


No comments:

Post a Comment

 

Tags

Sidebar One