Pages

Laptop extrem langsam - CPU Auslastung 100% Thema

Monday, July 29, 2013


Hallo, ich habe ein großes Problem.
Seit ein paar Monaten läuft mein Laptop extrem langsam. Ich habe ihn deswegen nicht mehr benutzt, bis gestern. Er lief trotzdem noch langsam und durch Zufall habe ich im Task-Manager entdeckt, das die CPU Auslastung auf 100% ist! Nachdem ich in Google nachgelesen habe, das viele das Problem wegen Avast haben, habe ich dieses daraufhin deinstalliert. Leider ergab sich daraus kein Erfolg.
Unter Prozesse habe ich dann gesehen, das die Datei "svchost.exe" der Übeltäter ist. Da die Datei mehrmals angezeigt wurde, habe ich mir das Programm "Prozess Explorer" runtergeladen. Dort habe ich mir dann einige Ausführungen von der "svchost.exe" Datei angeschaut und auch einige beendet. Resultat: Die CPU-Auslastung schwankte zwischen 15-100%.
Anschließend habe ich den Computer runtergefahren und hinten aufgeschraubt (alles einmal rausgenommen was zum rausnehmen war) und sauber gemacht. Ein quadratischer silberner (hochglanz) "Klotz" (ziemlich schwer) war sehr heiß. Ich habe ihn abkühlen lassen. War das eventuell der Prozessor?
Jedenfalls, als ich dann den Rechner wieder hochgefahren habe, stand dort:
Non-system disk or disk system error replace and strike any key when ready
Also legte ich meine Windows 7 Home Premium CD ein...Zuerst kam "Windows loading files". Das dauerte schon eine ganze Ewigkeit. Dann kam der typische Bildschirm, wo man Windows 7 installieren kann. Dort stand ca. 10-15 Minuten "Setup wird gestartet". Anschließend bin ich auf die Installationsart "Upgrade" gegangen. Nun stand dort folgendes:
Der Computer wurde mithilfe des Windows-Installationsdatenträger gestartet. Entfernen Sie den Installationsdatenträger und starten Sie den Computer neu, damit Windows ordnungsgemäß gestartet wird. Legen Sie anschließend den Installationsdatenträger ein, und starten Sie das Upgrade neu. (Wählen Sie für die Ausführung eines Upgrade nicht die Option ''Benutzerdefiniert (erweitert)'' aus. Bei Auswahl von ''Benutzerdefiniert (erweitert)'' wird eine neue Kopie von Windows erstellt, und die Programme und Einstellungen werden gelöscht.)
Was bedeutet das?
Ich bin zurück gegangen und habe diesmal auf "Benutzerdefiniert (erweitert) gegangen.
Dort stand unten neben einem kleinen gelben Dreieck:
Es wurden keine Laufwerke gefunden. Klicken sie auf "Treiber laden", um einen Massenspeichertreiber für die Installation anzugeben.
Gesagt getan...Dann kam die Fehlermeldung:
Es wurden keine Gerätetreiber gefunden. Stellen Sie sicher, dass die richtigen Treiber auf dem Installationsdatenträger enthalten sind und klicken Sie auf "OK".
Seitdem sitze ich hier und weiß nicht mehr was ich machen soll...
Ich habe einen HP Compaq nc6400
Die technischen Daten finden Sie hier:
http://www.chip.de/preisvergleich/65...0-RM100AW.html

Ich weiß, das dass jetzt ein bisschen viel ist, aber so kommen wenigstens keine bis wenige Fragen auf :D
Ich bin dankbar für jede ernstgemeinte Antwort! :)


No comments:

Post a Comment

 

Tags

Sidebar One